Hyper User
Gruppe: Mitglieder (+S)
Beitraege: 363
seit: August 2001
Hallo Admin!

habe eine Frage zum Mozilla Firefox: seitdem auf die Version  55.0.2 (64Bit) upgedatet wurde, kann man in der Menueleiste die Registerkarten nicht mehr wie gewohnt anklicken, bzw. es dauert eine kleine Ewigkeit und mehrere Versuche, bis sich die Registerkarte öffnet. Auch eine Neuinstallation von Firefox brachte kein gegenteiliges Resultat. Betriebssystem ist win 7 SP1. Weiss unser Admin schon etwas über dies Problem?

Für Tipps dankbar!

lg


--------------
jpt
Mega User
Gruppe: Administrator
Beitraege: 3272
seit: August 2001
Deinstalliere die 64-bit-Version und installiere die 32-bit-Version.
Schau, ob sich etwas ändert.

lg
ff
Hyper User
Gruppe: Mitglieder (+S)
Beitraege: 363
seit: August 2001
Habe schon beides ausprobiert. Jetzt habe ich die Version 54.01 64Bit laufen und es funktioniert alles wie gewohnt. Updates habe ich im Moment ausgeschaltet.

lg
jpt
Mega User
Gruppe: Administrator
Beitraege: 3272
seit: August 2001
Das wird dann an der Kombination mit W7 liegen. Bei mir (W10) macht 55.0.2 (64Bit) keine Probleme.
Hyper User
Gruppe: Mitglieder (+S)
Beitraege: 363
seit: August 2001
Nach langem Suchen im Internet scheint es, dass ich die Lösung gefunden habe: Im Firefox die Hardwarebeschleunigung abschalten.

Firefox / Einstellungen / Allgemein / bei "Hardwarebeschleunigung verwenden" Häcken weg.

Jetzt funktionieren im Moment wieder die Dropdownmenues auf Webseiten.


Bearbeitet von jptraun on 25 September 2017, 10:58

--------------
jpt
Mega User
Gruppe: Administrator
Beitraege: 3272
seit: August 2001
Danke für die Info. Ist die Hardwarebeschleunigung aktiviert, verwendet Firefox für manche Prozesse (Fensteraufbau etc.) die GPU (Grafikprozessor) anstelle der CPU. Also könnte auch ein Graka-Treiber-Update das ursprüngliche Problem beheben.
Fallls du Zeit findest, kannst du dich ja damit herumspielen.

lg
ff
Hyper User
Gruppe: Mitglieder (+S)
Beitraege: 363
seit: August 2001
Habe für meine GraKa NVIDIA GeForce 7800 GTX bereits den neusten Treiber (9.18.13.908, vom 30.01.215) installiert. Leider gibt es keine neuere Version. Sonst läuft alles wie geschmiert ....

lg


--------------
jpt